RT @kato_ichika: 今日の動画も、カメラ回ってからのノリでアドリブ祭りなんですけど、このシーンが本当に大好きです(笑) https://t.co/lgQEe6mKb7 編集中に吹き出すほど笑いました😂w https://t.co/wrYlXqOe4H

Archivo para la Categoría Vista

Recuperar las opciones de Hibernación en Vista

Si por alguna extraña razón os desaparece la opción de hibernar del panel de control, no tenéis mas que ejecutar el siguiente comando (como administrador) para que vuelva a aparecer:

powercfg -H ON

Migrando a Vista x64

Hace unos días decidí actualizar los discos duros de mi equipo principal, 2 Western Digital de 250GB ya que me estaba quedando corto de espacio. Decidí cambiarlos por unos WD Caviar Black de 750GB, una gozada de discos y bastante mas rápidos.

De casualidad, me fijé que los precios de la memoria RAM daban risa (hay que ver lo que se ha devaluado la DDR2) así que aproveché para comprar 4 módulos de 2GB para así pasar de 2GB a 8GB.

Por supuesto, para poder aprovechar tal cantidad de memoria, he tenido que migrar a Vista x64.

Lamentablemente, a mi placa base (AW9D-Max de Abit, comprada en 2007), no le gustaba el tener 4 módulos instalados, dando BSOD’s al iniciar Windows (realmente no se podía ni iniciar la instalación) y miles de errores en el Memtest86+.

Los 4 módulos, instalados individualmente y en pareja, funcionaban sin problema alguno, es más, instalando los 4 juntos en el Mediacenter, iban también sin problemas, dejando claro que el problema era la placa Abit.

Rebuscando por Google, vi que en algunas placas (y especialmente la mía) cuando se instalaban 4 módulos juntos, había que subir un poco el voltaje del MCH y la RAM, para que esta funcionase bien, pero por más que lo subía, la dichosa placa volvía a los valores de fábrica con lo cual no solucionaba el problema.

A punto ya de darlo todo por perdido y dejar solo 2 módulos (pasando de 2 a 4GB), con la ironía de que el Mediacenter iba a tener más RAM (de 2 a 6GB) aprovechando los dos módulos sobrantes, me acordé de que tenia la BIOS 15 instalada pero que tenia bajada y lista para instalar la versión 17 (aunque no lo había hecho ya que no tenia problema alguno hasta ahora).

Manos a la obra, busqué una disquetera >_< para actualizar la BIOS, lo hice y ahora sí que me guardaba los cambios de voltaje. Subiendo el MCH de 1,5 a 1,7V y las memorias de 2,0 a 2,05V ya pude instalar Vista y pasar el Memtest86+ sin errores 😀

Así pues, ya he conseguido dar el salto a x64 (que tenía en mente desde el nefasto primer intento de Microsoft llamado XP64), salto que os recomiendo a todos, incluso teniendo menos de 4GB de RAM, ya que la edición x64, es más estable y fluida (al menos así lo aprecio yo en los dos equipos que he migrado).

x64_8g

La compatibilidad con aplicaciones y dispositivos ha mejorado mucho el último año, aunque es importante que os aseguréis de que no tenéis algún cacharro u programa incompatible (quedan algunos todavía, aunque yo actualmente ya no tengo/uso nada que no funcione en x64), aunque siempre nos quedaran programas tipo VMWare y virtualizar un XP/Vista32, tal como hacen los usuarios de MAC.

Para terminar os dejo un enlace para descargar la versión 17 de la BIOS para la AW9D-Max de Abit, en vista que dicha empresa está más muerta que viva y que ninguna descarga de su web funciona >_<

Ghotic 3 y Vista

A raiz de la consulta de un compañero eoliano aquí, si no os funciona el Ghotic 3 en Windows Vista, no teneis mas que actualizar los drivers de la protección anticopia del mismo.

Descarga para Windows Vista 32 y Windows Vista 64.

¿Te pasa lo mismo que a mi con algunos dispositivos USB? Parece que Windows Vista tiene un bug con ciertos dispositivos externos (a mi me pasa con un Western Digital Passport de 160GB y el TomTom One v3) que pese a detectarte y funcionar perfectamente el hardware, no aparece el icono de “Quitar Hardware con Seguridad”.

Esto provoca que para quitar los dispositivos, debamos hacerlo a la brava con el consiguiente riesgo de matar al pendrive o al disco duro, así como de perder datos si tenemos algo en la caché.

Microsoft tiene un parche en pruebas pero no ha resuelto el problema en mi caso. Hoy, sin embargo, encontré la solución 🙂

Se trata de usar el liviano programa HotSwap!. Simplemente lo descargamos de su web, lo descomprimimos donde queramos y lo ejecutamos. A partir de este momento, veremos en la bandeja del sistema, el icono clásico de quitar hardware con seguridad. Si le damos con el click izquierdo veremos nuestros dispositivos para los cuales Vista no nos daba la opción, y podremos quitarlos con seguridad 😀

Además, con este programa, podremos quitar con seguridad (si nuestra controladora serialata lo soporta) nuestros discos eSata 😉

En su web tenéis los dispositivos soportados.

Dándole con el botón izquierdo al icono, podemos escoger que tipo de dispositivos queremos que nos muestre el programa. Igualmente, si algún dispositivo no queremos que lo muestre, pulsamos la tecla control y le damos click izquierdo, y podemos seleccionar que dispositivos queremos que no nos muestre 😎

Espero que os sea de utilidad este pequeño programita, a mi me ha sacado de un gran problema.


Licencia Creative Commons
Este obra está bajo una Licencia Creative Commons Atribución-NoComercial-CompartirIgual 4.0 Internacional.