RT @kato_ichika: 今日の動画も、カメラ回ってからのノリでアドリブ祭りなんですけど、このシーンが本当に大好きです(笑) https://t.co/lgQEe6mKb7 編集中に吹き出すほど笑いました😂w https://t.co/wrYlXqOe4H

Archivo para Diciembre 2010

Transmission 2.13

Nueva actualización, otra vez pequeña corrigiendo algunos bugs.

All Platforms
Fix “No Announce Scheduled” tracker error
Fix build error on Solaris 10
Fix RPC documentation errors
Fix minor packaging errors

¿Tienes un NETGEAR WN802Tv2? ¿Actualizaste el firmware a la versión 3.1.3 cuando salió? ¿Desde entonces no puedes acceder a tu router?

Si tu respuesta a estas tres preguntas es Sí, tengo una buena noticia y es que no es necesario enviarlo de vuelta al fabricante para poder recuperar el router y dejarlo totalmente operativo otra vez.

Resulta que cuando NETGEAR publicó el firmware 3.1.3 lo hizo con un bug que provocaba que al actualizar el router perdiéramos el acceso al mismo. Parece que luego volvieron a subir el firmware en cuestión para corregir este error pero claro, el daño ya estaba hecho y no han dado ninguna solución oficial al problema.

Por suerte, Asgeir S. Nilsen, también afectado por el problema ha encontrado la solución, la cual es, por decirlo de alguna forma, tan simple que es para matar a la gente de NETGEAR por no darla públicamente cuando surgió el problema.

El procedimiento es tal como este:

1. Cargar los parámetros por defecto del router, utilizando el agujero RESET que tiene.

2. Configurar nuestra tarjeta de red dentro del rango 192.168.0.X y confirmar que podemos acceder a la dirección por defecto del router: 192.168.0.233

3. Abrimos un navegador y vamos a http://192.168.0.233/recreate.php

4. A continuación, vamos a http://192.168.0.233/ y veremos que estamos dentro de la interfaz de administración, habrán algunos errores en pantalla pero podremos acceder sin problemas a la página de actualización de firmware
5. Procedemos a actualizar el firmware cargando la versión 3.1.1

6. Esperamos a que se reinicie el router

Una vez reiniciado, podremos acceder a la interfaz de administración con el usuario por defecto (admin/password) así que ya solo quedará volver a configurar todos los parámetros del mismo 😀

Diciembre 2010

pd. por si alguien se lo pregunta, la imagen la he sacado yo mismo en el Gran Turismo 5 😀


Licencia Creative Commons
Este obra está bajo una Licencia Creative Commons Atribución-NoComercial-CompartirIgual 4.0 Internacional.