Firmware 2.2 build 959

Esta actualización para nuestros Synology fué lanzada a mediados de noviembre y realmente ni me enteré. Creo que no recibí el email de aviso ❗ ❓

Surveillance Station 3:
Added Visual Station VS60 support: With Visual Station, you can directly live-view the cameras managed by Surveillance Station on a TV set or LCD monitor without using a computer.View VS60 IP cameras support list here.
Spectators are granted to view events on Sync Playback mode.
(10732) Fixed Disk Station duplicated icons issue when Time Machine is enabled on Mac computers.
(10822, 10824) Enhanced *.app and *.dmg file uploading from Mac.
(10927) Enhanced Mac Safari connection after changing the management UI port.
(10751) Enhanced Mac Safari HTTPS connection.
(10753) Enhanced Windows Mobile 2003 2nd edition browsing compatibility.
(10812) Enhanced folder attributes handling when copying folders from Windows XP to Disk Station as mapped drives.
(11094) Enhanced DDNS service connectivity with proxy routing.
(11079) Updated built-in Internet Radio station list.

Principalmente añade soporte para la nueva Visual Station VS60, poca cosa mas de interés, pero parece ser que a bastantes usuarios después de actualizar la velocidad de transferencia de datos a bajado considerablemente.

Por esta razón, yo no he actualizado y os recomiendo que no lo hagáis hasta que haya un posicionamiento oficial por parte de Synology respecto a este problema.

PD: Si queda algun “loco” y quiere actualizar, podéis obtener la descarga para vuestro NAS aquí.

6 opiniones en “Firmware 2.2 build 959”

  1. Que de tiempo!!

    Bueno aprovecho este post para comentar, que he cambiado los discos de mi Synology por dos discos de 1 TB, y nada, para mantener el volumen (tengo RAID1) pero ampliarlo, sigo los pasos de las instrucciones:
    1.- saco uno de los discos antiguos y meto uno nuevo.
    2.- al encenderlo el solito se da cuenta que es nuevo y actualiza y sincroniza. Ya tengo lo mismo en los dos discos pero uno es de 500GB y otro de 1TB
    3.- saco el otro disco viejo, y meto el otro nuevo.
    4.- el solito se da cuenta y formatea y sincroniza los dos discos. Ahora tengo dos discos de 1TB con la misma información pero el volumen es de 500GB.
    5.- en la sección Almacenamiento>Volumen pulso en expandir, y le doy a expandir volumen, y ampliar disco en espacio sin asignar…

    Se lleva su ratito, y cuando termina, sigo teniendo el volumen de 500GB…

    ¿Que puede pasar??… ya he intentado de todo!!… varias veces lo de expandir, eliminar el volumen, aunque pierda la información, porque tengo uno de los discos antiguos de 500GB con la información…

    No hay manera de conseguir un volumen de 1TB…

    Ayuda!!!!

  2. Um, borrando el volumen y creando uno nuevo no debería darte problemas.

    si tienes todos los datos a salvo, prueba haciendo el reset (dejando pulsado el botón que hay en un agujero atras) para empezar de 0.

  3. Hay alguna manera de ponerse en contacto con Synology!?… no encuentro solución, y gastarme 500 euros, para ahora perder toda la información que tenía… para ahora quedarme de brazos cruzados… no lo veo…

    He hecho los pasos indicados, sustituyo un disco, sincronizar, quitar el otro disco, sincronizar y expandir… es fácil, al menos eso dice en la ayuda… pero a la hora de la verdad… lo he pedido todo!!

    Menudo cabreo llevo encima!!!

  4. Pues tras varios días de pelea y sudores porque tenía muchos datos que no queria perder… lo he conseguido!!

    Cuando ponía los dos discos nuevos, al darle a Expandir el volumen con el espacio libre, no hacía nada y como es algo tan especial que no se usa a diario, puede ser un error de software.

    Solución:
    – Metí un disco de los nuevos y uno de los viejos. El volumen del viejo que era un RAID 1 daba error, pero sigue funcionando.
    – Con el disco nuevo creo un volumen normal. De la capacidad total del disco.
    – Con muuuucha paciencia, paso todos los datos del disco viejo (RAID 1) al nuevo (Básico)
    – Tras (sin exagerar) 48 horas pasando datos. Apago el servidor y quito el disco viejo, metiendo el otro nuevo. Ahora tengo los dos nuevos.
    – Modifico el volumen (Cambiar) que tengo creado (Basico) a uno de RAID 1.
    – Se pone a resincroniar el solito, y tras varias horas… PERFECTO!!

    Pues esa es la chapucilla que he tenido que hacer para solucionar mi problema… espero que nunca os sirva, señal de que no habéis tenido problemas al modificar los discos y expandir como indica el manual de ayuda, porque la situación… acojona un poco!!

    Saludos!!!

    PD: que conste que el mosqueo con los de Synology por ese error de software no se me ha quitado!!

  5. Recuerda que SIEMPRE debes tener una copia de seguridad de todos tus datos en otro sitio.

    El RAID1 no es sinónimo de que tus datos estén 100% a salvo… no lo olvides 😉

Comentarios cerrados.